Schermo nero all'accensione win 10
Salve a tutti,

purtroppo da alcune settimane ho il seguente problema:

all'avvio di Windows lo schermo resta nero, senza dare alcun segnale.

Vi do alcune indicazioni su quanto fatto per affrontare la questione in questo periodo:

- inizialmente forzavo lo spegnimento più volte, fino a quando il portatile non si rianimava.
- ho individuato successivamente la seguente anomalia: avviando in modalità provvisoria ed accedendo a gestione dispositivi, notavo la presenza di un triangolo di errore su monitor -> "monitor generico P&P". Ho provato a disinstallare la periferica e a riavviare il dispositivo. Risultato: situazione tornata alla normalità per i successivi 4 o 5 avvii.
- al ripresentarsi del problema, ho provato a cercare nuovi "driver": purtroppo non so dove reperirli, dal momento che sul sito toshiba sembrano non esserci (ho un satellite L50-B-24T)
- ho notato che, se lascio il PC con schermo nero per alcuni minuti, al successivo riavvio forzato tutto sembra tornare alla normalità (senza dover forzare lo spegnimento più volte).
- posso collocare l'inizio di tale anomalia successivamente ad un aggiornamento di WINDOWS 10 di fine dicembre.


Ho postato qui la discussione perché spero vivamente non sia problema di scheda video: il portatile ha poco più di due anni ed è stato davvero usato pochissimo. In tal caso, quale delle 2 potrebbe causare il problema?
Le schede in questione sono una AMD radeon R7 mentre quella di "base" è una intel graphics 5500.

Grazie a tutti,
Marco.
Autore del post
Iscritto il -15/03/2018 13:57